1 Reply Latest reply on Jan 9, 2014 8:08 AM by andrew.carpenter

    McAfee 8.8 and ePO 5.0.0 - Error occurred while verifying catalog.z

    andrew.carpenter

      We've recently set up ePO 5.0.0 after having used VSE standalone for many years, so please excuse my ignorance of the nuances of ePO.

       

      Clients are unable to pull updates from the ePO server, saying "Error occurred while verifying catalog.z"

       

      I've looked at the ePO server, in the Master Repository section, and it shows the DAT package as being current.

       

      From other threads, I've seen the article 'How to rebuild the ePO 4.x Master Repository' but I'm running ePO 5 not ePO 4 so haven't tried that.

       

      Please advise.  Many thanks.