1 2 3 Previous Next 23 Replies Latest reply on Jan 28, 2014 2:47 PM by Peacekeeper

    McAfee is crippling my computer , please advise


      Hi Folks, (I have Vista32)  ............Several times a week a process goes on that virtually renders my computer unusable for several hours. I am posting a screenshot of the taskbar processes. As you can see the mcshield.exe  is showing 21,302,596 input and output. The light on the computer is always running and it sounds like a train with the fans on high when this is happening. Opening a simple 40kb jpg takes 40 seconds.


      There are no scheduled scans in Security Center.


      Can anyone tell me how to stop this? When I try to hit "end process in Taskbar....it says it cannot.


      Thanks for any direction from anyone with knowledge of this.


      TASKBAR 2.jpg

        • 1. Re: McAfee is crippling my computer , please advise
          Peter M

          Probably Technical Support can help you more than we can with this type of issue but off the top of my head I would say it's probably either caused by an overstuffed email inbox which it scans periodically - solution put the emails in special mail folders for storage, or it's having a problem updating - it checks every few hours for updates.   Do you have a continuous Internet connection on?


          Also is this Vista SP2 and fully updated, including IE9?   Whether or not you use IE that's important because McAfee does regardless of your default browser settings.


          Try running the Virtual Technician to see if it finds and fixes anything:  http:mvt.mcafee.com/


          If that fails try uninstalling via Control Panel > Programs > Uninstall a Program

          Then run the MCPR cleanup tool and reboot

          reinstall from the online account, not from any CD you may have.


          If all that fails contact Technical Support.  It's free by phone or online chat and linked under Useful Links at the top of this page.





          Message was edited by: Ex_Brit on 04/01/14 7:48:14 EST PM
          • 2. Re: McAfee is crippling my computer , please advise

            Hello Danii,


            Could you please disable Windows Auto-Update and revert if the CPU utilization  is reduced.


            Open Internet Explorer > Tools > Windows Update


            On the left pane click > Change Settings > Turn Off Windows Updates - Ignore warnings


            Please note that the above steps are not a workaround or Troubleshooting  for this issue, just a Test to see if Windows Updates is causing this high CPU usage.


            If the above does not help Open "msconfig" and uncheck the unwanted services that start with windows. Please make sure you have hidden the Microsoft services.


            Post back with the Outcome..!




            on 1/5/14 8:04:20 AM CST
            • 3. Re: McAfee is crippling my computer , please advise

              Auto Windows updates are OFF and have been off for some time. I don't understand what would be "Unwanted services" that start with windows. I am not an IT person.


              I do know that this is not a startup issue.............this may happen after I've been on the computer for two hours without any problem and it kicks in and the thing all but freezes.


              and Ex_Brit.........I have roughly 5,000 read e-mails in my inbox.....these are already read old e-mails. I keep them because of business. Why would McAfee  "Re-scan" these old e-mails??? I presume they were scanned before they came in.


              Thank you for taking the time to answer.


              I never use IE....ever.....I use Firefox


              Does the screenshot I provided showing 21 million I/O for  the mcshield.exe have something to do with this??............after I posted that shot it went up to 26 million I/O on the taskbar.


              Message was edited by: Danii on 1/5/14 1:12:24 PM CST
              • 4. Re: McAfee is crippling my computer , please advise
                Peter M

                McAfee scans your inbox.  I keep multiple sub-folders for storage, but that's up to you.   I'm only telling you what I've been told.


                You don't have to be using IE for it to be important that it be up to date.   McAfee and various Windows processes do use it regardless of your default browser choices..


                I agree those I/O's shouldn't be happening and I have no idea why they would.   Selvan is best equipped to troubleshoot that.

                • 5. Re: McAfee is crippling my computer , please advise

                  Hi Danii


                  You may then contact Tech Support from the link https://service.mcafee.com/ContactTechnicalSupport.aspx?lc=1033&sg=TS&pt=1 free of cost. You will be assisted by means of remote access so that we work while you watch. Let me know the progress by posting here..!



                  • 6. Re: McAfee is crippling my computer , please advise

                    Is that superantispyware the free or licenced version. The licenced version has real time scanning active that will clash with Mcafee. Just a thought.

                    • 7. Re: McAfee is crippling my computer , please advise

                      I was wondering the same thing Peacekeeper. After seeing it listed as a (Running) process in the Task Manager screenshot. Opposed to being installed as a "On Demand" scanner. It,s quite possible Danii is

                      experiencing issues similar to what midgefrank was ....just a thought as well.


                      Brrrrrr !!!! It,s (Cold) here in the Carolina,s !!!!

                      • 8. Re: McAfee is crippling my computer , please advise

                        SAS is the paid pro version and I guess it is indeed scanning in real time..............It definately  finds things that McAfee does not.


                        How would that make the mcshield.exe have 26 million I/O's though?



                        • 9. Re: McAfee is crippling my computer , please advise
                          Peter M

                          The two would possibly compete with each other and cause each other to work all that much harder to scan.   Try turning off the real-time scanning in SAS  and see if it continues after a reboot.

                          1 2 3 Previous Next