1 Reply Latest reply on Jan 3, 2014 2:22 AM by Laszlo G

    epo 5.1 compatibility Utility check /  where is Catalog Framework?

    blacksmith

      We are planning to upgrade our epo 4.6.4 to 5.1

      I ran the Update Compatibility Tool that comes with the 5.1 installer and got results that i need to update my Catalog Framework 1.0.0.29 to Catalog Framework 1.2.0.56.

       

      Where can I update this extension?

       

      It is not on the download site and Software Manager.

      Compatibility.JPG