1 Reply Latest reply on Dec 26, 2013 5:39 AM by Gate_DLP

    Unable to install device encryption extension in epo 5.1.0

    Gate_DLP

      Hello friends,

       

      Today, I am trying to test epo 5.1.0 with McAfee device encryption 7.1.0. I have successfully installed epo 5.1.0 with SQL express 2008 r2. I am able to checkin package in master repository but, when I try to install extension it gives an error "version 7.1.0.389 is not compatible with this version of ePolicy orchestrator".

       

      As per KB artical KB79169 MDE 7.1.0 is supported by epo 5.1.0.

       

      I reinstall everyting but still no success. Any one face this issue? How to find installation logs Please find an attachments for reference.

       

      OS -> Win 2k8 R2

      DB-> SQL express 2008 R2

      ePo -> 5.1.0 (build 509)

      MDE-> 7.1.0.389

       

       

      Regards,