1 Reply Latest reply on Dec 16, 2013 1:26 PM by SafeBoot

    Error EE120000 - Endpoint Encryption is not currently active


      Have a user's system that on normal bootup receives "Missing Operating System"


      I tried using the safetech and wintech cd to do a manual decryption using the code of the day and the xml file from the epo server.  When I click Remove within the Remove EE Window I receive the following error:


      error EE120000

      Endpoint Encryption is not currently active.


      Original problem that the system cannot logon Windows and blue screen show up. The OS is Win7. I tried into safe mode for data acces, it cannot been success.

      So i used safetech CD to boot system, firstly i had try to emergency boot has failure, then i clicked "restored MBR" and uncheck the items "Keeping the partition table", it still cannot been solved.

      Then i tried using "Remove EE", failure again and error code is "EE120000".


      Anyone know of anything I can do to remove encryption and get the data from the drive.  I've done some searching and found a article referring to a "manual decryption".  Has anyone done this and is their instructions on how to do it?