1 Reply Latest reply on Jan 17, 2014 9:17 AM by Regis

    Failed hotfix 925585  installation ePO 4.6.6  - Error 1921

    Regis

      Greetings,

       

      I need some help.   I'm trying to install ePO hotfix 925585  ( http://kc.mcafee.com/corporate/index?page=content&id=SB10058 )  on an ePO 4.6.6 server running on server 2008r2 with a full SQL server 2008r2  that has VSE 8.8 p2 and DLP endpoint 9.3 on it... and encountered the error

       

      McAfee Hotfix 925585 for ePO 4.6.6

      Error 1921.  services McAfee ePolicy Orchestrator 4.6.6

      Application Server (MCAFEETOMCASTSRV250) could not

      be stopped.  Verify that you have sufficient privileges

      to stop system services.

       

      I've tried it as a local admin.

      I've tried it as a local admin  with right clicking Run As Administrator

      I can start and stop other services (but  the McAfee ePolicy Orchestrator Application Server now when manually viewed in services.msc shows "stopping")

       

      UAC I've switched  off (which incidentally PAINS me that security software installations aren't certified to gracefully deal with win7 or server 2008 UAC stuff because UAC is an important darned protection people should wish to leave on)

      I ran through the check list of https://kc.mcafee.com/corporate/index?page=content&id=KB71825   and found SQL Server Browser disabled.  I set it to manual and started it.

       

      Kinda stuck while I wait for a support reply.

       

      Any assistance appreciated.

        • 1. Re: Failed hotfix 925585  installation ePO 4.6.6  - Error 1921
          Regis

          Support by the way helped me through stopping that service.  It's been about a month ago now but I think that involved turning off Access protection in VSE perhaps and killing the service in services.msc.  The other trick was to verify the installation,   the program files  epo  jre bin directory is where you look and if you see the version on java.exe  as 7u45,  the hotfix succeeded.

           

          There are no other real indications of the upgrade succeeding as the build number and version numbers don't update on the ePo title screens.

           

           

           

          on 1/17/14 9:17:19 AM CST