1 2 3 Previous Next 45 Replies Latest reply on Mar 2, 2014 9:55 AM by selvan

    Installation Incomplete

    sam1973

      Win XP SP3 / AntiVirus Plus

       

      I have been attempting to re-install McAfee but have been unsucessful.  I did run MCPR.exe prior to installation.  MVT reports that Secuirty Center 12.8 "Product Update Required" but is unable to fix it.  Here are the content of the logs in the McInst subfolder:

       

      Common000

       

      12/13/2013 01:00:27 PM [mscLI.inf, MSC] -- (Error) ..There was some error in installation. Cleaning up all entries previously created under appid MSC

       

      mscsvc.inf000

       

      12/13/2013 01:00:24 PM [MSC] -- (Error) There was an error when trying to (un)register module C:\Program Files\McAfee\MSC\McMscShm.dll. Error: 80070005

      12/13/2013 01:00:25 PM [MSC] -- (Error) ..There was some error (0) during installation. Directly deleting the temporary folder C:\PROGRA~1\McAfee\Temp\qxz34 since we wont be needing it anyway

       

      mscLI.inf000

       

      12/13/2013 01:00:27 PM [MSC] -- (Error) ..There was some error (1603) during installation. Directly deleting the temporary folder C:\PROGRA~1\McAfee\Temp\qxz34 since we wont be needing it anyway

       

      mscupd.inf000

       

      12/13/2013 01:00:20 PM [MSC] -- (Error) ..Could not run the process as C:\Program Files\McAfee\MSC\mcinfo.exe doesnt exist

       

      mscmisc.inf000

       

      12/13/2013 01:00:14 PM [MSC] -- (Error) ..Path C:\Program Files\McAfee\MSC\mcsubmgr\*,*,*,* doesn't exist - cannot get latest version directory. Error: 3

       

      mscreg.inf000

       

      12/13/2013 01:00:12 PM [MSC] -- (Error) ..Path C:\Program Files\McAfee\MSC\mcregobj\*,*,*,* doesn't exist - cannot get latest version directory. Error: 3

       

      msccmn.inf000

       

      12/13/2013 01:00:11 PM [MSC] -- (Error) ..Path C:\Program Files\Common Files\McAfee\Platform\mcutil\*,*,*,* doesn't exist - cannot get latest version directory. Error: 3

       

      rmoldfile.inf000

       

      12/13/2013 12:59:02 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\McAfee\RedirSvc\redirsvc.exe doesnt exist

      12/13/2013 12:59:02 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\McAfee\Emproxy\emproxy.exe doesnt exist

      12/13/2013 12:59:02 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\McAfee\Emproxy\emtray.exe doesnt exist

       

      mhn32.inf000

       

      12/13/2013 12:58:51 AM [MSC] -- (Error) ..Could not run the process as \net.exe doesnt exist

      12/13/2013 12:58:51 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\Mcafee\MNA\mcnasvc.exe doesnt exist

      12/13/2013 12:58:57 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\Mcafee\MNA\McAltHst.exe doesnt exist

        • 1. Re: Installation Incomplete
          Peter M

          If you ran any other antiviruses in between make sure they're gone by using their removal tools.

           

          Uninstall any McAfee that's showing in Control Panel > Add or Remove Programs.  Don't worry Windows Firewall will switch on to protect you.

          Make sure that Windows is up to date especially considering Microsoft had an issue with XP updates recently which was fixed yesterday I think.   Also make sure that IE is version 8 and set to default settings.  You don't have to use it as your default browser, just make sure it's up to date.

           

          Run MCPR - freshly downloaded from here:  http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

           

          Reboot and run the MCPreinstall Tool http://download.mcafee.com/products/licensed/cust_support_patches/Mcpreinstall.e xe

           

          Retry your installation from your online account, not any CD you may have.

           

          If the problem persists, contact Technical Support, it's free by phone or online chat and linked under Useful Links at the top of this page.

           

           

          .

           

          Message was edited by: Ex_Brit on 13/12/13 5:30:59 EST PM
          • 2. Re: Installation Incomplete
            sam1973

            Still not successful.  MVT is still reporting SecuityCenter 12.8 "Product Update required"

             

            vscore_fresh.inf000

             

            12/14/2013 11:09:12 AM [MSC] -- (Error) ..Executable C:\Program Files\Common Files\McAfee\VSCore_3_8\McVscIns.exe execution failed. Return code: 255. Trigger full install failure

            12/14/2013 11:09:12 AM [MSC] -- (Error) ..There was some error (87) during installation. Directly deleting the temporary folder C:\PROGRA~1\McAfee\Temp\qxz29 since we wont be needing it anyway

             

            mscLI.inf000

             

            12/14/2013 11:09:15 AM [MSC] -- (Error) ..There was some error (1603) during installation. Directly deleting the temporary folder C:\PROGRA~1\McAfee\Temp\qxz29 since we wont be needing it anyway

             

            Common000

             

            12/14/2013 11:09:15 AM [mscLI.inf, MSC] -- (Error) ..There was some error in installation. Cleaning up all entries previously created under appid MSC

             

            rmoldfile.inf000

             

            12/14/2013 11:08:12 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\McAfee\RedirSvc\redirsvc.exe doesnt exist

            12/14/2013 11:08:12 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\McAfee\Emproxy\emproxy.exe doesnt exist

            12/14/2013 11:08:12 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\McAfee\Emproxy\emtray.exe doesnt exist

             

            mcproxy.inf000

             

            12/14/2013 11:08:13 AM [MSC] -- (Error) ..There was an error creating the service configuration for service McProxy. Error: 5

            12/14/2013 11:08:13 AM [MSC] -- (Error) There was an error creating the service McProxy. Error: 0

            12/14/2013 11:08:13 AM [MSC] -- (Error) There was an error opening the service McProxy. Error: 1060. Unable to set extra parameters

            12/14/2013 11:08:13 AM [MSC] -- (Error) There was an error opening the service McProxy. Error: 1060. Unable to set extra parameters

            12/14/2013 11:08:13 AM [MSC] -- (Error) There was an error opening the service McProxy. Error: 1060. Unable to set extra parameters

            12/14/2013 11:08:13 AM [MSC] -- (Error) There was an error opening the service McProxy. Error: 1060. Unable to set extra parameters

            12/14/2013 11:08:13 AM [MSC] -- (Error) There was an error opening the service McProxy. Error: 1060. Unable to set extra parameters

             

            mhn32.inf000

             

            12/14/2013 11:07:56 AM [MSC] -- (Error) ..Could not run the process as \net.exe doesnt exist

            12/14/2013 11:07:56 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\Mcafee\MNA\mcnasvc.exe doesnt exist

            12/14/2013 11:08:06 AM [MSC] -- (Error) ..Could not run the process as C:\Program Files\Common Files\Mcafee\MNA\McAltHst.exe doesnt exist

            • 3. Re: Installation Incomplete
              Peter M

              The only thought I have is check your system clock for accuracy both time and time zone-wise.   Other than that I think you should contact Technical Support as I suggested in the last line of my post above.

              • 4. Re: Installation Incomplete
                sam1973

                Clock seems to be within a second or two of the time.gov one.  I wouldn't think it would be that sensitive.

                 

                If I click the "Free Telephone Support" or "Free Internet Chat" links for Technical Support I get "An Error Occurred".

                • 5. Re: Installation Incomplete
                  Peter M

                  It sounds like something is wrong with Windows.  As a precaution check for malware using Malwarebytes Free, see the last link in my signature below under 3rd Party Tools.

                   

                  You could also perhaps try a different browser.

                  • 6. Re: Installation Incomplete
                    sam1973

                    The Tier2 support mentioned that, but I'm not sure how to go about troubleshooting a Windows issue after making sure all the available updates have been performed.

                     

                    One of the earlier install attempts removed Malwarebytes and Spybot as being incompatible.  Didn't affect the outcome.

                     

                    It didn't matter whether it was IE or Firefox.  I had to follow the tech support link after running MVT to get support.  The links from the login page failed.  The first one seemed to follow the rename .dll and uninstall/reinstall Visual C++ and left me to rerun the install.  That still failed the same way.  Tier2 support was at it for eight hours after that and was manually editing the registry.  Had to end because it was getting late (I'll give her credit for persistence), was expected to resume today, but that was over 2 hours ago.

                    • 7. Re: Installation Incomplete
                      Peter M

                      Sometimes they are late because they get caught on another case but if she said she'd call you back then she will I'm sure.   Yes the software will tell you that Spybot and Malwarebytes are incompatible and in the case of Spybot I do not recommend reinstalling it,  however Malwarebytes Free I do recommend  and you can ignore that warning in future regarding that software.

                      • 8. Re: Installation Incomplete
                        Peter M

                        P.S. If it goes for too long with no call back give me the case ID number and I will email someone.  I can't promise anything but I will try.

                        • 9. Re: Installation Incomplete
                          sam1973

                          Update. 

                           

                          I started another chat with Tech support referencing the previous session.  The Tier2 support worked at it for about 3 hours.  There was alot of manual editing of the registry and scans.  The Installation was still incomplete.  Logs were collected and will be sent for further analysis. 

                          1 2 3 Previous Next