3 Replies Latest reply on Dec 15, 2013 7:14 AM by Peter M

    Total Protection not updating

    mslpplm

      Hi McAfee.

       

      McAfee Total Protection not updating.

       

      Running Windows XP, service pack 3.

      Windows security updates, are upto date.

      Virtual Memory, Initial 756-Max1512.

      504 MB of RAM.

      Connected to the internet via wireless, hosts file (below).

      Hosts file.jpg

       

      Total Protection:


      SecurityCenter, Version: 12.8

       

      Anti-Virus and Anti-Spyware, Version: 16.8

       

      Personal Firewall, Version: 13.8

       

      Site Advisor, Version: 3.6

       

      Anti-Spam, Version: 13.8

       

      Parental Controls, Version: 14.8

       

      QuickClean and Shredder, Version: 12.8

       

      Clicked, check for updates and view settings.

      Clicked, Check for Updates, at this time I decided to go to bed, 8 hours later, McAfee still checking for updates 0%.

      Ran McAfee Virtual Technician, ( result below).

      MVT.jpg

      Ran full scan, in Safe Mode: Issues found 0, (result below).

      Scan.jpg

      Ran update in Safe Mode: After 1 hour still checking for updates 0%.

      Ran, RootkitRemover, in Safe Mode. Scan Result - No trojan or viruses found. (result below).

      Rootkitremover.JPG

      Ran, Stinger32, in Safe Mode. 

      Clicked, Advanced. 

      Clicked, Settings. 

      Changed, GTI settings - Sensitivity (High).

      On threat detection (Repair).

      (result below).

      Stinger.jpg

      What is causing the problem? (undetected malware/virus) & how can this be fixed?

        • 1. Re: Total Protection not updating
          Peter M

          It could be that the servers were having problems.   What engine is your Anti-Virus and Anti-Spyware, Version: 16.8?

           

          (Today's is 1738)

           

          That MVT scan says your proxy server settings are incorrect, how do you connect to the Internet, is it via a proxy server?

           

          If so there could be a problem which I think you would need Technical Support to deal with, see the link under Useful Links at the top of this page.

           

          It's free of charge.

          • 2. Re: Total Protection not updating
            mslpplm

            Engine version: 1736.0 (below)

            Engine.jpg

             

            Not connected to the internet via a proxy server (below)

             

            Proxy.jpg

            • 3. Re: Total Protection not updating
              Peter M

              Well not sure what to suggest.  There have been issues in the past with wireless connections but I thought they had been sorted out long ago.

               

              In XP are you using IE8 and does it connect OK?  (It doesn't have to be your default browser but McAfee uses it anyway).

               

              If so contact Technical Support as I suggested.