3 Replies Latest reply on Dec 11, 2013 12:09 PM by catdaddy

    Icon Disappears

    Greens

      Hi All......My Security Center was recently automatically upgraded to version 12.8.  Since then, I've noticed that the McAfee icon disappears from the system tray.  I've set the task bar properties to "always show" the McAfee icon in the system tray.  When the icon was missing, I went to the control panel and looked into the security settings.  It said that McAfee was protecting my system.  If I click on the McAfee icon on my desktop, the program opens up and says all is well.  At the same time, the McAfee icon reappears in the system tray.  The McAfee scans are coming up clean as did a SuperAntiSpyware scan I ran.  Both programs are up to date.  I'm running Windows XP MCE Service Pack 3 all up to date with the security patches.  My computer is always on and I haven't figured out what may be triggering the icon to disappear. 

       

      Do you think I have a problem or not?  If it's just some crazy fluke I can live with it as long as I am protected.  I'm thinking I might be since no security warnings are popping up and the system reports that it's ok.  For now, before I get on the internet I make sure the icon is in the tray and keep an eye on it to make sure it stays there while I'm online. 

       

      Thanks for reading this!

        • 1. Re: Icon Disappears
          Hayton

          Yes, it disappears from the tray. XP only as far as I can work out. It comes back after an update. No-one knows why it does this : it just does. Another puzzling McAfee quirk.

           

          The important thing is that McAfee is still humming away in the background; all that's happened is the icon has decided to go AWOL.

          • 2. Re: Icon Disappears
            Greens

            Thank you!

            • 3. Re: Icon Disappears
              catdaddy

              It is my understanding that this is a "Normal" occurance. Due to the implemented change-procedure in regards as to how Updates/Upgrades are Downloaded/installed without a "Restart required,in the 12.8.856 Version. I cannot recall the particular thread, but "Dougtk" explained this to another Community Member sometime back in October/2013 or sometime there-about.

               

              I also observed the identical occurance, while my PC was idle,and Monitor had yet to "Go to sleep"

              Having said this, I simply rely on "Automatic Updating" and normally would not have seen this occurance.

               

              In my instance, I observed the McAfee Icon with the "Gray" Arrow spinning, as it was Downloading the daily Update, then it briefly dissappeared and returned. After hovering my mouse over the icon, it informed me that it was "Installing Updates" Upon completion, the McAfee Alert Prompt displayed that the latest McAfee Updates had been installed.

               

              After a few seconds, as expected the prompt disappeared ...and upon checking my "About" in McAfee Security Center...It indeed had installed the current daily Update. I am pleasantly pleased that this occurs in the same manner, when an Version Upgrade occurs...minus the normal "Restart Prompt" experienced in the 2012 Version-11.6.

               

              On very rare occasions, I experience a prompt from the Windows Security Center not recognizing the update. Which I have previously posted in another thread in regards to this rare occurance. Having said this...This is a Microsoft related issue, not McAfee.

               

              You can resolve this issue by simply restarting, or use the procedure I posted.

               

              As Hayton stipulated...there is no reason to be concerned.

               

              Regards,

              CatDaddy