1 Reply Latest reply on Dec 11, 2013 7:10 AM by rackroyd

    After upgrading from epo 5.0 to 5.1 service missing

    nibber99

      I had successfully done the upgrade twice on a test system and system ready to deploy to site. I then tried updating our 1 live site following the same process.

      All seemed to be ok until I tried to open epo. First of all I got the messages - 'The local agent handler service is not running' and 'The event parser service is not running'. When I went to check the services, I could start the event parser service, but the epo 5.1.0 server service was missing. The original epo 5.0.0 service was still there, but trying to start that gave the mesaage it is marked for deletion. Being a regular Windows user, I rebooted the server. This made no difference (although the event parser service started correctly). The old service is still there, but won't start.

      I can connect to epo (if I ignore the local agent handler error) and all seems to be ok, but I'm sure it's not.

      Has anyone else seen this / have an idea on how to fix? I think I'm going to need to uninstall and reinstall to fix.

        • 1. Re: After upgrading from epo 5.0 to 5.1 service missing
          rackroyd

          Reinstall would actually be recommended tbh.

          The problem is that the upgrade looks to have failed before completion (or otherwise not fully upgraded).

          With that in mind the state of the rest of the server cannot be guaranteed.

           

          If you made a Disaster Recovery dataset (per KB66616) before upgrade you could restore ePO to the previous version, and try again.