Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
476 Views 6 Replies Latest reply: Dec 17, 2013 2:00 PM by wwarren RSS
survcarra Newcomer 13 posts since
Oct 16, 2013
Currently Being Moderated

Dec 10, 2013 9:59 AM

Full system scans lasting only a few seconds

Hello,

 

We juste migrated from VSE 8.7 to 8.8 and ePO 4.5 to 4.6.6.

 

The problem we have is that the full system scan we do every day only lasts for a few seconds. It starts at 2h05 am but ends at about 2h15, 2h20 with McAee saying that the scan was successfull.

 

Does anyone have a clue on how to solve this?

 

Thanks in advance.

  • pato Apprentice 107 posts since
    Apr 1, 2010
    Currently Being Moderated
    1. Dec 11, 2013 1:57 AM (in response to survcarra)
    Re: Full system scans lasting only a few seconds

    This is really quick. Mcaffee added a nice feature into 8.8 though, which can produce a BIG speed up in scanning, but I don't think it should be this fast.

    Can you check on an affected computer what is marked to be scanned in this scan task?

    Can you also check, while the scan is running, how the Scan Progress looks?

  • andyross Apprentice 146 posts since
    Nov 25, 2008
    Currently Being Moderated
    3. Dec 11, 2013 2:55 PM (in response to survcarra)
    Re: Full system scans lasting only a few seconds

    Can you double-check to verify that is the actual scan being run by the scheduler, and not maybe something set up for a quick scan?

  • pankajs Apprentice 99 posts since
    Aug 7, 2011
    Currently Being Moderated
    4. Dec 11, 2013 11:10 PM (in response to survcarra)
    Re: Full system scans lasting only a few seconds

    Hi,

    Right click on McAfee managed ondemand scan option in virus scan console and select log option & check whether its scanning all files or not.

    VSE 8.8 has feature in which its scan all files once and next time its scan only those file which was modified by some application or user.

     

    Please share log file will provide solution on that.

  • pato Apprentice 107 posts since
    Apr 1, 2010
    Currently Being Moderated
    5. Dec 12, 2013 1:03 AM (in response to pankajs)
    Re: Full system scans lasting only a few seconds

    Or simply open up Mcafee Console on one of the affected computers and start the task manually. Also check the properties directly on the client, to see if they are the same as on your policy on the EPO.

  • wwarren McAfee SME 766 posts since
    Nov 3, 2009
    Currently Being Moderated
    6. Dec 17, 2013 2:00 PM (in response to survcarra)
    Re: Full system scans lasting only a few seconds

    survcarra wrote:

     

    Hello,

     

    We juste migrated from VSE 8.7 to 8.8 and ePO 4.5 to 4.6.6.

     

    The problem we have is that the full system scan we do every day only lasts for a few seconds. It starts at 2h05 am but ends at about 2h15, 2h20 with McAee saying that the scan was successfull.

     

    Does anyone have a clue on how to solve this?

     

    Thanks in advance.

    Which is it, "a few seconds" or 10-15 minutes, i.e. "2h05 -> 2h15/2h20"?

     

    It's totally plausible for a scan to complete within minutes. You can check the ODS log file for the number of files scanned; that's a good indicator to let you know if it's doing anything or not.

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points