1 2 3 4 Previous Next 31 Replies Latest reply on Jan 10, 2014 2:18 AM by selvan

    Monzilla conflict

    mikebillany

      Hi, I use Monzilla thunderbird for my emails and never had any problems until about 2 months ago. When I send an email I get this message

       

      " Sending of message failed. Unable to open the temporary file C:\Users\Mike\AppData\Local\Temp\nsmail.tmp. Check your "Temporary Directory" setting "

       

      I cannot find this file anywhere on my PC, but have been told from some friends there is a conflict with Monzilla and McAfee which neither seems to want to admit.

       

      Anyone out there heard about this and any suggestions to offer how to fix it?  It can take as many as 20 "send" attempts before the error message stops and the email finally goes.

       

      Many thanks

       

      Mike Billany

        • 1. Re: Monzilla conflict
          Peter M

          There is an issue with email scanning and Mozilla Thunderbird.   Open SecurityCenter and fo to Virus and Spyware Protection > Real-Time Scanning > Settings and try disabling  scanning of  (unchecking) Email Attachments under the header 'Scan these attachments and locations'.  Click Apply and see if that helps.

           

          I would open a case with Technical Support as they need to see this in order to design a patch.  It's free by phone or online chat and linked under Useful Links at the top of this page.  If they say they can't do anything for now ask them to escalate the matter to a higher level.

          1 of 1 people found this helpful
          • 2. Re: Monzilla conflict
            mikebillany

            Thanks Peter, A helpful answer.

            Tried your suggestion but did not work so opened a case with Technical support using online chat. He tried a few things and eventually uninstalled McAfee and advised me to re-install it after closing PC down. This seemed to work but only for the next 2 emails and then back to as before. Just had another 45 mins online chat and they did exactly the same and then advised the problem is with Monzilla software and I need to contact them.

             

            Slow progress so far. This must be a recent McAfee update that is causing this as never had the problem until a couple of months ago?

             

            regards

             

            Mike Billany

            • 3. Re: Monzilla conflict
              Peter M

              Now that's new to me, them blaming Mozilla.   Let me email someone to at least get their comments in this thread, OK?

              • 4. Re: Monzilla conflict
                Peter M

                One thing to try.

                 

                To resolve this

                1) boot into SafeMode (NOT "SafeMode with Networking"), wait for a minute or two

                2) reboot into Normal Mode, wait 5 minutes before starting Thunderbird this first time (on subsequent boots it isn't necessary to wait)

                See if that resolves TB issues.

                1 of 1 people found this helpful
                • 5. Re: Monzilla conflict
                  mikebillany

                  Thanks will try that

                   

                  Mike

                  • 6. Re: Monzilla conflict
                    Peter M

                    That was just something someone I know in support mentioned regarding TB issues.  Meanwhile I have emailed someone to add their comments here.

                    1 of 1 people found this helpful
                    • 7. Re: Monzilla conflict
                      mikebillany

                      For some strange reason my emails are being sent fine now. Fingers crossed but if more problems I will try your safemode suggestion.

                       

                      Thanks for your help on this so far. Much appreciated.

                       

                      mike

                      • 8. Re: Monzilla conflict
                        Peter M

                        Sounds good.  Let's hope it stays that way.

                        • 9. Re: Monzilla conflict
                          hwh

                          Hello Peter,

                           

                          I have a problem to between Thunderbird and MacAfee anti spam.

                          I did what adviced above butr without result.

                          In my system I use Thunderbird 24.2.0 and the latets version of NacAfee Total.

                          In my mail the toolbar of McAfee is there, but is not working.

                          Please can you help me?

                           

                          In Holland I had no succes, perhaps you can help me from the fa country Canada.

                           

                          Thanks, thanks, thanks

                          1 2 3 4 Previous Next