3 Replies Latest reply on Dec 6, 2013 11:13 AM by zarberg

    Install of VSE 8.8 fails from ePO 5.0 server.

    zarberg

      I have a sticky booger of a client machine, it's XP sp3, 4 gigs of RAM, plenty of disk space, ePO agent version 4.8.0.887, and it won't accept an ePO push of VSE 8.8.

       

      First two indicator lights go green, then the install fails.

       

      Logs from client and server are attached.

        • 1. Re: Install of VSE 8.8 fails from ePO 5.0 server.
          rgc

          Hi Zarberg,

           

          According to your update, first two lights go green, it clearly tells you are trying to push the vse through "Run client task".

          Please confirm the vse package from master repo is 8.8.0.1128, If yes, this package can be pushed only on client machines without VSE.

          If the scenario is the client doesn't have vse and still the task failed through "Run client task", we need to check the orion.log with debug more for specific errors.

           

          Additionally: I could see youa re using epo 5.0.0.1160 ( Base version), Please follow the KB78686 to update the registry fix and then restart the epo services and try again.

           

          >> If still the vse deploy fails, through Run client task, then try with deployment task with "Run Immediately" and from the client machine agent monitor click on collect and send oprops to download the task.

           

          If all the above steps failed, try to install vse locally for testing and give an update.

           

          Regards,

          RGC

          1 of 1 people found this helpful
          • 2. Re: Install of VSE 8.8 fails from ePO 5.0 server.
            zarberg

            Yes, I'm attempting to push VSE through ePO's "Run Client Task"

             

            Right now the Master Repository is showing our VSE as 8.8.0.1128

             

            All of the machines I'm attempting to push this package to do not have VSE already installed and have never had it installed, confirmed by checking folder paths, registry, and services.

             

            Our ePO server is currently at 5.0.1 build 228

             

            I tried a deployment task with "Run Immediately" but unfortunately the machines in question are not in my possession at this time and while one of them appeared to have a successful install, it's not showing the product as installed.

             

            I have directed my workstation support group to manually (locally) install the product to see if it sticks.

             

            I have attached the server's latest iteration of orion.log

            • 3. Re: Install of VSE 8.8 fails from ePO 5.0 server.
              zarberg

              Update: I have created a product deployment task for AV and it worked in getting AV on the problem machine.