4 Replies Latest reply: Nov 28, 2008 1:35 PM by marathoner56 RSS

    can't connect to mcafee or any other anti-virus software

      Mcafee Suite 8. Got a warning that generic.dx trogan detected and removed in Mcafee. When I went to check details of the trojan, the link to mcafee would not work -- get a message when trying to connect to Mcafee that the connection fails. Any attempt from browser to connect gets same message. Ran full system scan twice with nothing showing up. Ran Windows Defender twice with no problems reported. I cannot connect to any anti-virus websites and all searches in google and yahoo get redirected to other sites. The rest of my websites in favorites come up okay.

      I also have spybot S&D on my computer, but I cannot even open it. Something has me locked out of any anti-virus. Also, I keep asking Mcafee to get updates and it says it there are no updates, so apparently it is locked out also.

      I'm using another computer to post this message.

      Any help greatly appreciated!

      Moved from Security Center 8 to Virus Discussions for better attention - Moderator
        • 1. RE: can't connect to mcafee or any other anti-virus software
          matrixluke


          Try this

          Download Malwarebytes ' Anti-Malware from http://www.besttechie.net/tools/mbam-setup.exe or http://www.majorgeeks.com/Malwarebyt...are_d5756.html Double-click on mbam-setup.exe to install the application.

          * Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
          * If an update is found, it will download and install the latest version.
          * Once the program has loaded, select Perform Full Scan, then click Scan.
          * The scan may take some time to finish, so please be patient.
          * When the scan is complete, click OK, then Show Results to view the results.
          * Make sure that everything is checked, and click Remove Selected.
          * When disinfection is completed, a log will open in Notepad and you may be prompted to restart (see Extra Note below).
          * The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.
          * Copy & paste the entire report into your next reply.

          Extra Note:
          If MBAM encounters a file that is difficult to remove, you will be presented with 1 of 2 prompts. Click OK to either and let MBAM proceed with the disinfection process. If asked to restart the computer, please do so immediately.
          • 2. RE: can't connect to mcafee or any other anti-virus software
            thanks for the reply, but I can't get to malawarebytes to download anything. I have tried several times to go to that website, but it will not load. No antivirus websites will load. I even tried to copy malawarebytes on a CD from my laptop and load on the troubled computer, but I can't open it. I can scan from Mcafee and Windows defender but both show no problems. I don't know what to do if I cannot access any antivirus websites to try to do further scanning. Any ideas?

            thanks.
            • 3. RE: can't connect to mcafee or any other anti-virus software
              One other piece of info in case this will help diagnose my problem. In Mcafee in recent events it show that System Guard allowed a one-time change to my computer a couple of days ago. Here is info:

              Rule type: Registry
              Process Description: Attribute Utility
              Process C: Documents and Settings .... ckabana.exe

              This would have been close to the time I started having problems. Does this help? I don't know why this was added or what it is.
              • 4. RE: can't connect to mcafee or any other anti-virus software
                Good news. I used a fix from a thread above about downloading malawarebytes and renaming the file. I was able to scan and it came up with several trojans. Got all those removed and can access Mcafee and get my updates now. I wanted to ask, but could not above because it is in a "solved" thread file and will not let me reply, but part of the fix was to disable TDSSserv.sys in the Non-Plug and Play drivers -- do I need to enable that now??

                Thanks for the help here!