1 Reply Latest reply on Nov 27, 2013 8:43 AM by Hopest

    ePO 5.1 and Device Control 9.3

    Hopest

      Hi,

       

      When installing extension HDLP_Extension_9_3_0_617 it gives error message of "Extension DATALOSS2000, version 9.3.0.617 is not compatible with this version of ePolicy Orchestrator.

       

      I installed the latest version of ePO as I want to move systems accross from old server using 4.5 which uses device control.

       

      Does 5.1 not support device control yet? or is there a workaround for this? Do I have to wait for a new version of Device Control, if so how long?

       

      Cheers,

       

      Tom