1 Reply Latest reply on Nov 25, 2013 5:01 PM by JoeBidgood

    How to force update to VSE 8.8 using ePO 5.0.1?

    wilmh

      We recently upgraded ePO from 4.6.6 to 5.0.1 and deployed Encryption.

       

      The former ePO administrators have moved on (litterally while we had McAfee Professional Services on site) so I'm learning ePO from the beginning here.

       

      With managed systems, how can I force systems not running VSE 8.8 to uninstall a previous version and then install 8.8?

       

      Thanks.