1 Reply Latest reply on Nov 25, 2013 4:59 PM by JoeBidgood

    Install Epo 4.6 in SQL 2008 Developer RTM

    chtase

      Hello everybody,

      I have a Question about this installation, is this possible?

      I know that Epo 4.6 needs SQL 2008 SP1 to be installed, but  i have this SQL version (2008 RTM)...  so i want to know...Is there a way to install a service pack or something in this SQL to install the Epo 4.6 succesfully??

       

       

       

      Thanks!!