1 Reply Latest reply on Nov 22, 2013 9:00 PM by hem

    Question about ePO and Mac's

    survcarra

      Hi,

       

      I have three Mac's in my organization, two with Mac OS 10.6.x and one with 10.9 (Maverick).

       

      I know that McAfee VirusScan for Mac 9.2 supports Mac OS 1.6 and  up but not Maverick, and version 9.6 supports Maverick but not Mac OS 10.6 and under.

       

      My question is : can i have more than one version of VirusScan for Mac in ePO or do i have to stick with one?