1 Reply Latest reply on Nov 25, 2013 11:45 AM by JoeBidgood

    Upgrade of EPO 4.6.6 to 5.0 fails

    kimob5

      I'm upgrading from EPO 4.6.6 to 5.0 and I get the following errors in the compatibility check. I can't for the life of me find these items to upgrade or uninstall.

       

      Menu>Configuration>Server Settings> does not contain the Compatibility check...

       

      I must be missing something in the Software Manager as well -or these are named something else- because I can't source them for uninstall

       

      McAfee ePolicy Orchestrator Product Compatibility Check

      ************
      These products are incompatible with ePO version 5.0; they must be removed or upgraded before ePO setup can continue:

      Host IPS 8.0.0.563 (HOSTIPS_8000) - requires Host IPS 8.0.3.701
      Host IPS 8.0.0.563 (HostIpsAdv) - requires Host IPS 8.0.3.701
      Host IPS 8.0.0.563 (HostIPSLicense) - requires Host IPS 8.0.3.701
      Solidcore 6.0.1.597 (Solidcore) - requires Solidcore 6.1.1.155


      ************
      ePO may be upgraded with the below products installed, but their management extension will be disabled and should be upgraded when ePO starts after setup:

      No incompatible products were found

       

      Message was edited by: kimob5 on 11/22/13 10:04:04 AM CST

       

      Message was edited by: kimob5 on 11/25/13 7:02:06 AM CST
        • 1. Re: Upgrade of EPO 4.6.6 to 5.0 fails
          JoeBidgood

          The items referred to here are the extensions, found under Software/Extensions. You'll need to check in the required version of the extension - so for example the first entry above is telling you that you currently have version 8.0.0.563, and you need version 8.0.3.701.

           

          HTH -

           

          Joe