3 Replies Latest reply on Nov 27, 2013 4:11 AM by stuart153

    Internet Crash

    belaleid

      Hi all,

       

      we are using McAfee SiteAdvisor Enterprise Plus. When the Add-on is enabled, the Internet Exploerer crashes. So, i have to disable it so users can continue work. Can anyone help?

       

        • 1. Re: Internet Crash
          Laszlo G

          You should check the supported environments for SAE 3.5, specially if you're using IE 10 on Windos 7 without having deployed last patch:

           

          https://kc.mcafee.com/corporate/index?page=content&id=KB51244

          • 2. Re: Internet Crash
            belaleid

            Hi Laszlo G,

            we are running windows 7 enterprise SP1 and IE 8 or 9

            • 3. Re: Internet Crash
              stuart153

              We're also having an issue of all Web Browsers crashing when the SAE Add-On is enabled.  Had a call open with Platinum Support since the start of September and am getting absolutely nowhere.  It's been escalated to tier 4 and I was meant to have an engineer remoting in earlier this week to take a look, but that never materialised.

               

              Out of curiosity, are you behind a proxy server?  We have McAfee WebGateway's, which when I last checked, were not listed as supported Proxies for SAE documentation (this has also been raised in my Platinum support call).

               

              When the Add-ons are enabled, any web search is followed by such a lag, there is no way I can roll this out into a production environment.  If you are impatient and try clicking on anything, it crashes Explorer.  Some of our Workstations are locked down so that you cannot stop/start/restart services, so the only way some of our end users would be able to recover Explorer, would be to restart their PC.

               

              I'm getting to the point of binning the product now, as I'm wasting far too much time on a product that should be relatively straight forward to implement.