4 Replies Latest reply on Nov 26, 2013 8:09 PM by larrydoby

    RSD compatibility

    survcarra

      Hello,

       

      Quick question, is RSD 4.5 compatible with ePO 4.6.6 or do i need to upgrade to RSD 4.6 / 4,7?

       

      Thanks