3 Replies Latest reply on Nov 15, 2013 11:16 PM by petersimmons

    Register ePO 5.0 on a 4.6.4 server

    todd7912

      Hi all,

       

      I am trying to register my new epo server with our older ones. We have 3 separate sites. Sites A and B have ePO 4.6.4 and have been in place for about a year. Site C has ePO 5.0 and it was just installed a couple months ago.

       

      I have exported and imported all of the proper server keys to each of the servers with no problem. On the ePO 5 server I registered both of the ePO 4.6.4 servers and allowed sharing and transfering. However, when trying to register the ePO 5 server on each of the older 4.6.4 servers they will not pass the test for the database connection.

       

      I believe I have tried everything. I even tried entering the info case sensitive. The username and passwords have been checked. The ePO 4.6.4 servers are registered with each other.

       

      When registering on 4.6.4 there is no option to select epo 5.0 but i saw in a thread to just use the 4.6 option, so that is what I have used.

       

      Any ideas?