1 2 Previous Next 10 Replies Latest reply on Mar 21, 2014 1:59 PM by dcass8472

    MNE - First impressions

    jickfoo

      We install the new EPO Agent.

      We push down MNE to a Mac

      The MAC tells us to reboot

      Then nothing happens. MNE does not turn on FileVault even though the Policy is set to activate.

      I manually turn on FileVault. It encrypts. The Key does not get automatically put into EPO. I have to type it in.

       

      Tell me again.. How is this product priced the same as an encryption product ? Are these just bugs? Right now MNE does nothing for me but reporting. I can do this for free with SCCM.

        • 1. Re: MNE - First impressions
          dwebb

          Hi jickfoo,

           

          It's a little difficult to tell what's going on here with the limited information you have given us.  You say that it's reporting.....which suggests that the client software was installed correctly.

           

          Are you able to provide any further colour as to what the MNE policy options you have selected are, whether you see the MNE client properties when you drill down on the system in ePO, the client logs, what status is shown in EPM, whether an ASCI had occured after the restart but before you manually turned on FileVault?


          Thanks

          • 2. Re: MNE - First impressions
            jickfoo

            Is MNE suppose to enable FileVault automatically ?  Below are the settings. I apologize if my posts are blunt but we are frustrated that we are now forced to use a brand new .Zero product. People are questioning its value.

             

             

            settings0.jpgsettings1.jpg

            • 3. Re: MNE - First impressions

              I appreciate your frustration - but I get the impression you think it was McAfee's choice to not release EEMac on Mavericks - As I said before, Apple themselves drove this decision. We would have been much happier continuing EEMac with its parity to EEPC, but that was not possible. If you stay on a supported OS, you can continue using EEMac.

              • 4. Re: MNE - First impressions
                jickfoo

                The intercompany dynamics between Apple and Mcafee are not my concern. We paid for a Mcafee Encryption product on Mac and we aren't getting it. We cannot stay on 1 OS forever, our job is to plan for the future configurations and to keep our machines in support.

                 

                If Mcafee has a management product that makes reporting, backup and recovery easy and it works as advertised then great but to market it as an encryption product is misleading to customers.

                 

                Back to the original question.

                 

                Is MNE suppose to enable FileVault automatically ?

                • 5. Re: MNE - First impressions
                  dwebb

                  Yes it most certainly is, and also to enforce the policy that you set in ePO, securely escrow keys to the server, and facilitate easy recovery using Apple's recovery tools.

                   

                  Did you force a wake-up of the Agent after enabling the policy?

                   

                  It's possible that the Agent did not dial in to pick up the new policy, and that if you had waited until the next scheduled agent-server communication, FileVault would have activated.

                  • 6. Re: MNE - First impressions
                    jickfoo

                    This represents the second machine we've tried this on. We've gotten the same response to each. No auto-encrypt, no escrow of keys. We've woken up the agent numerous times.

                     

                    I am willing to work with support but is tier 1 going to know what I am talking about ?

                    • 7. Re: MNE - First impressions
                      dwebb

                      Hi Jickafoo, is it working for you now?  Did you raise an S/R?

                      • 8. Re: MNE - First impressions
                        jickfoo

                        No, doesnt work. Yes case is open. Trying it on more Macs. All are supported hardware and software.

                        • 9. Re: MNE - First impressions
                          moriega

                          I see that this post is a few months old. I ran into the same issue when testing in our labs. I was not able to activate FileVault either through MNE nor the FileVault console in OS X. After some research the issue was due to the removal of the OS X hidden Recovery Partition. I am currenlty working with our Casper administrator and he has a way to re-create this partition.

                           

                          Hope that helps if you are still having the issue.

                          1 2 Previous Next