1 Reply Latest reply on Oct 29, 2013 5:49 PM by JoeBidgood

    EPO 4.0 Error: The following required dependencies are missing: core 2.0

    Florin Ionescu

      Dears,

       

      - I just installed ePO 4.0 on a 32-bit Windows Server 2008 (SP1)

      - I updated the master repository with VSE 880

      - I also added under "Configuration" -> "Extensions" the following:

      1. VIRUSCAN8800(322)

      2. VIRUSCANREPORTS120(183)

       

      I need to add, also, epo45_help_vse_880.zip but when I try, I receive the following error: The following required dependencies are missing: core 2.0.

       

      Does any of you have an ideea, why I get this error and how should I fix it?

       

      Thanks!

       

      Florin