1 Reply Latest reply on Oct 27, 2013 7:48 PM by catdaddy

    Windows Security Center Issue

    catdaddy

      Windows7 Service Pack 1

       

      If you ever experience Windows Security Center suddenly not recognizing that your Anti-Virus, Anti-Spyware, Firewall is not active. Trying to simply (turning back on) through the Windows prompt (will not work) I have experienced this only a couple of times over the past (2) years. Normally when I have inadvertently interrupted a McAfee update.

       

      Normally a simple Restart will solve the issue. I have found it to be relatively much quicker to:

      1- First open McAfee Security Center and make sure your update did install, and of course all

      is turned on. (It will be)

      2- Right click on Time Clock

      3-Left click on "Start Task Manager"

      4- Left click on "Services" at the top of the Task Manger

      5- Left click on the "Services Tab" at the bottom (Services.msc)

      6- Scroll down the list of running services, you will see that your Base Filtering Engine-Firewall are both running.

      7- You will also see that all of your McAfee Services are running.

      8- Scroll down to Security Center (Windows)

      9-Double left click on it to open, Stop the service, click okay.

      10- Double Left Click on it again to open,and "Start" the service,click okay.

       

      You will now see that in fact all of your McAfee Protection is indeed functioning, and is current and up to date.

      Just thought I would mention this in case you suddenly may think you are not "Secure and Protected"

       

      BTW..The start-up setting in Windows Security Center should be "Automatic (D)..Delayed.

       

      Calling it a Night, GrandKids wore me out....

       

      CatDaddy