1 2 Previous Next 16 Replies Latest reply on Feb 16, 2014 6:10 AM by Pritish

    Can't use Intel AT Service - neither correct install nor uninstall or use

    swstiffl

      Dear community,

       

      I bought a new Ultrabook and decided to protect this one with Intel AT Service. Referred to the current discussions I get the feeling I should have seen this before.

       

      I installed Win 8.1 as I'm a student and had the chance to download it from Dreamspark before it officially hit the market. First problem: The installer couldn't be executed. Even in compatibility mode. Well I waited until the official launch and finally got a setup file that runs. At least the installation finished successfully. But when I started the AT service then the software told me that the service has expired even the website keeps saying the service is valid until 2016. Furthermore I can click on any button or link of the application. I just opens explorer. So I tried to reinstall. The setup tells me I should first uninstall. When I try to uninstall the setup tells me it's unable to uninstall. I tried the McAffee PreInstall application but without success still. :-( It's so ridiculous. Two big names and truly nothing valueable.

       

      Right now I have bought a service which isn't useable at all. The helpdesk is unable to solve the problem and states that they know about issues with Windows 8.1 and ask me to wait. But they don't want to extend the service period by the time I'm not able to use it.

       

      Is there anyone who can give me any advise on how to uninstall or how to return the product and get back the money?

       

      Some facts:

      Windows 8.1 Pro 64bit

      AT Service Affid 969

      I'm located in Germany

       

      Thanks for any help!

        1 2 Previous Next