2 Replies Latest reply: Oct 25, 2013 7:28 AM by IMPJamie RSS

    MA version requirement with VSE 8.8 patch 3


      Can anybody help me identify what the minimum McAfee Agent version is supported for use with VSE 8.8 Patch 3?


      According to KB51111 and the VSE 8.8 Patch 3 release notes, MA is the minimum (4.6 Patch 2).

      According to KB75672 and KB74593, MA 4.6 Patch 1 and VSE 8.8 Patch 3 are needed for Windows 8 support.


      Can you see my confusion?


      I called McAfee support, who said MA 4.6 Patch 1 is fine, but to be honest I don't trust what the tech was saying consdering the conflicting information above.







      Thanks for the clarification!