0 Replies Latest reply on Oct 21, 2013 3:31 PM by ederick

    STOP: 0x0000007E Error With Ethernet Usage

    ederick

      After my Dell E6410 was updated to Endpoint Encryption 6.2, I started experiencing BSOD 0x0000007E stop errors, but only when the PC was in its docking station.  After hours of troubleshooting, it was discovered that the issue is unrelated to the docking station, and it only happens when connected to the network via Ethernet and when data is transferred.  The issue is highly reproducible.  I have tried several different NIC drivers for the Intel 82577LM to see if the problem would be alleviated, but the issue persists.  I am forced to use WiFi as a result.  The full error reads:

       

      *** STOP: 0x0000007E(0xFFFFFFFFC0000005,0xFFFFF88001BCFAA3,0xFFFFF88023E0028,0

      xFFFFF880023DF880)

       

      *** MfeEpeOpal.sys - Address FFFFF88001BCFAA3 base atFFFFF88001BC6000, DateSta

      mp 500408b

       

       

      Furthermore, the file listed, MfeEpeOpal.sys, is version 6.2.1.315, 64-bit.  I ran kd against the memory dump and have attached the resulting file.

      Moving the hard drive across several identical machines yields the same behavior.  The hard drive passes all read/write and SMART tests. There doesn’t seem to be any data corruption issues, and the PC has never had any stability issues.  Does anyone have any ideas of what the cause could be?

       

      Thanks.