1 Reply Latest reply on Oct 24, 2013 11:46 AM by jim.roberts

    "User Unknown" error in EEPC 6.1.3

    fperito

      Hi Team,

       

      Good day!

       

      Our office is having lots of issues with EEPC 6.1.3 with the "user unknown" error.  The issue normally happens when someone takes home his laptop and doesn't connect to the network for at least a week.  We've already asked a McAfee Professional Service consultant to work on the issue on-site but I was surprised when he recommended to upgrade our existing SQL 2008 to SQL 2010 server.  After the upgrade, the issue persists and not surprisingly, the calls doubled up from an average of 5 calls/week, it's now at 15 calls/week which is very frustrating.

       

      Our management team is already contemplating on switching to Bitlocker but if we could come up with a workable solution for this "unknown user" issue, we may be able to convince the management to keep EEPC in.

       

      Any feedback/s would be appreciated.

       

      Thanks!

       

      Regards,

      Fred

        • 1. Re: "User Unknown" error in EEPC 6.1.3
          jim.roberts

          It sounds like the machine is falling out of ePO and re-adding itself.  Whent that happens, depending on the policies you have configured, it couldlose its user assignments.

           

          Search your audit log for one of the machine names in question and see if it was deleted and, if so, what deleted it.  I suspect you will find a weekly scheduled machine cleanup stask that is the root cause of your issue.

           

          Message was edited by: jim.roberts on 10/24/13 11:45:46 AM CDT

           

          Message was edited by: jim.roberts on 10/24/13 11:46:06 AM CDT