2 Replies Latest reply on Oct 16, 2013 12:34 AM by kofod

    Password entry is disabled. You must wait for timeout to expire.

    kofod

      I have an issue with EEPC 7 on a new PC. The user had EEPC running on his old PC without problems. When he got his new computer I installed and activated EEPC. After reboot the user entered his username and password at the preboot login but got a message saying that “Password entry is disabled. You must wait for timeout to expire”.

       

      After timout we tried to do an Admin Recovery. When entering the challenge code in EPO it said that due to synchronization expiry it would do at Machine Recovery. After entering the response code on the PC the user was able to start Windows and log in. But after the next reboot the problem was the same – Password entry is disabled.

       

      I have tried to remove the user from the PC in EPO/Data Protection, force update on the PC and then add him again. That did not help either.

       

      Also I tried to remove EEPC from the computer and then install and activate it again, hoping that this could refresh/resync any preboot user information that was saved on the computer. It did not.

       

      Another user that has access to the computer is able to go through preboot login without problems.

       

      Any help/ideas will be highly appreciated