2 Replies Latest reply on Oct 10, 2013 2:04 AM by rgc

    EPO 4.5 > 4.6  Upgrade question.

    nrhunter

      Guys,

       

      I'm planning to run through the upgrade of EPO 4.5 to 4.6.  I need to know if the client version that I'm using on my workstations meets the minimum standards though.

       

      I'm running 4.5.0  1852, which is 4.5 Patch 3.  According to KB69814 I should be ok as long as I'm running 4.5.0 191.........is that the case?