2 返信 最新の回答 日時: Oct 28, 2013 2:28 AM ユーザー:r-kohaku

    Vse8.8P2導入後-PCに配備すると,PCのMcAfeeAgentがサーバに接続できなくなる

    r-kohaku

      どうもサポートQ&A掲載がないようですので,サポートに聞こうとは思いますが・・・

       

      ePO4.5p6にて, VSE8.8P5ならびにDataLossProtection9.2を運用しています。MAは4.5P3だったかと思います。

      ぼちぼち,Windows8が増えてきたので,最新ダウンロードのVSE8.8P2 の拡張パックや本体チェックイン,P3のチェックインを行いました。

       

      テストとして,Windows7 PCに配備してみたところ,

      VSE8.8P2のインストールが完了したとたん,ePOAgentへの通信ができなくなってしまう状態(下図)になります。

      2台ためしましたが,どちらもです。

       

       ・一台目:インストールタスクのみ,削除タスクなし

       ・二台目:手動でVSE8.7p5を削除してから,ePOよりインストールタスクで配備

       

      こういった事例,ありますでしょうか?

      error.png

        • 1. Re: Vse8.8P2導入後-PCに配備すると,PCのMcAfeeAgentがサーバに接続できなくなる
          tkudo

          r-kohaku さん


          こんにちは
          コミュニティサイトへ投稿いただき、ありがとうございます。
          ePOサーバへのポリシー交換(ASCI)処理をする際にネットワーク接続が確立できていないようですね。
          VSE8.xでネットワーク接続を制御しているのはアクセス保護機能となりますが、アクセス保護ログで何かしらのログが

          されているかを確認されてみてはいかがでしょうか。

           

          またMERログなどがあれば、もう少し詳細に状況を確認することができますので、アクセス保護機能にePOサーバへの

          通信をブロックするようなログがされていなようであれば、MERログを添えて弊社サポートセンターをお問い合わせ下さい。

           

          なお記載いただきました内容で気になる点がございましたので、下記に補足をさせていただきます。

          1. VSE8.7i から 8.8へアップグレードされる場合には、VSE8.7iをアンインストールせずとも、VSE8.8へアップグレードする

            ことができます。
           
             ※VSE8.7iをアンインストールされてからVSE8.8をインストールされる場合には、確実にドライバをシステムへ実装させる

             ために、VSE8.7iのアンインストール後にOSを再起動しててから、続けてVSE8.8をインストールされることを推奨します。

             (VSE8.8からVSE8.7iへダウングレードされる場合も同様です。)

           

          2. VSE 8.8 Patch 3のリポストパッケージにはVSE88 Patch 2とVSE88 Patch 3、2種類のインストールパッケージが含まれ

            ております。VSE 8.8 Patch 3のリポストパッケージをePOサーバへチェックインすれば、Windows 8/Windows 2012には

             Patch 3が、それ以外のサポートプラットフォームにはPatch 2の内容でそれぞれを製品配備することができますので、

             是非こちらのパッケージをご使用して製品配備をご実施下さい。

           

            ※ローカルインストールされる場合も同様の動作となります。


          以上

           

          マカフィー工藤

           

          Tomohiro Kudo
          Support Engineering Operations, Japan
          McAfee, Inc.

          • 2. Re: Vse8.8P2導入後-PCに配備すると,PCのMcAfeeAgentがサーバに接続できなくなる
            r-kohaku

            大変遅くなりました。

             

             

            アクセス保護タスクはもちろん最初に疑い,ログ確認しましたがなにもありません。

            恐らくMcAfeeAgentのバージョンのせいかと後から思っておりました。

             

            なお,残念ながらMERを取る前に,VSE8.8他ePO関連すべて,手動で削除してしまいました。

            VSE8.7アンインストール後,再起動しなかったせいか,

            VSE8.7uninstallができない状態になってしまったので,レジストリにタスクマネージャにmsconfigと,かなり手間を喰ってしまいました。

             

            組み込みパッケージは8.8p3のみで良かったのですね。

            8.8p2がWindows7対応と確認していたので,両方必要かと,いれてしまいました。

            次回,再度確認してみます。

             

            なお。

            Windows2012で重複排除を有効にする & VSE8.8P3搭載にて,クライアントPCがWindowsXPの場合,

            多数の共有ファイルにアクセスできない症状が発生するようですが,こちらは,[サポートQ&A]への掲載はないのでしょうか?

            (KB77623)

            https://kc.mcafee.com/corporate/index?page=content&id=KB77623

             

             

            (追加のご報告)

            原因がわかりました。ePOのMcAfeeAgentが4.5が原因でした。

            Windows2012サーバが追加となったことで,VSE8.8P3の各パッケージをいれたのですが,

            そもそもePOの搭載McAfeeAgentが4.5p3であることから,不具合が起きたようです。

             *Win2012サーバ対応には,最低でもMA4.6へあげなければいけないようです。お騒がせしました。

             ePO自体も5.0にしなければ駄目そうなので,マイグレを検討することにします。

            http://www.mcafee.com/japan/pqa/aMcAfeeMA.asp?ancQno=MA09040101&ancProd=McAfeeMA

             

            このメッセージは次により編集されています: r-kohaku on 13/10/28 2:12:24 CDT

             

            このメッセージは次により編集されています: r-kohaku on 13/10/28 2:28:18 CDT