Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
2206 Views 9 Replies Latest reply: Nov 1, 2013 7:38 AM by jjames RSS
jjames Newcomer 7 posts since
Sep 16, 2013
Currently Being Moderated

Oct 4, 2013 12:44 PM

EPO 4.6.6 - Virus Scan 8.8 Patch 2 - Issue with Event ID 1119

I've been given the task to manage my organization's McAfee EPO 4.6.  I've been able to troubleshoot and fix a number of issues thanks to searching through McAfee's Community, but I am currently having an issue with figuring out how to resolve a constant event being thrown (Event ID 1119).  If this was just a few computers I'd try a fresh install on each of the clients but unfortunately ~75% +/- of our computers are generating this error. 

 

I have found a similar issue involving VirusScan 8.7 where the fix is to apply patch 3, but these clients are all running VirusScan 8.8 patch 2; and I believe Patch 3 for 8.8 is only for Windows 8 or Server 2012.

 

Similar to the issue in 8.7; the event will be thrown for a client even if they are updated to the current DAT.  I have even physically examined the client to see what version they are running to verify everything matches. 

     - I can see the progression in the EPO queries/reports for threats by events for each client saying "update failed" and it displays the incorrect version (i.e 9/13 - 7195 ... 10/1 -7213, 10/2 -7214, 10/3 -7215, 10/4 -7216)

     - I look at the client (through EPO or physically go to the PC) on any given day, and it shows the current release for the client (ie. for today 10/4/13 the event message 1119 will say 7216, client says it's 7217)

     - I check the client's log file, and it shows the update went through without any problems for each of the days.

 

I am running McAfee EPO on Windows Server 2008 Enterprise (32 bit).  All Clients are Windows 7 Professional (64 bit).

 

If this is a known issue and I have somehow overlooked the discussion where it is answered, please let me know...

 

If additional information/log files are needed, please let me know and I will provide them.

 

Thank you.

 

-Jason James;

 

Message was edited by: jjames on 10/4/13 12:44:22 PM CDT
  • roebbu Newcomer 13 posts since
    Feb 13, 2008

    What's the exact error message of EventID 1119?

     

    I have also ePo 4.6.6, VSE 8.8 P2 and Win7 x64 but it's running smoothly.

  • mbauman8 Apprentice 59 posts since
    Feb 17, 2013

    hi James,

    What about this:

     

    Event ID 1119 — Network Name Resource Availability

    http://technet.microsoft.com/en-us/library/cc773512%28v=ws.10%29.aspx

     

    Check DNS configuration

         

    The Network Name resource could not register one or more Domain Name System (DNS) names. If you do not currently have Event Viewer open, see "Opening Event Viewer and viewing events related to failover clustering." If the event contains an error code that you have not yet looked up, see "Finding more information about error codes that some event messages contain." After reviewing event messages, check the following:

         

    Can you give more details?

    Thanks

    Martin

  • mbauman8 Apprentice 59 posts since
    Feb 17, 2013

    hi james,

    did you deploy all hotfix?

    did you update and install all ms patches? (just to be sure that it is no other issue )

    martin

     

     

    =======

    IMPORTANT: VSE 8.8 Patch 2 requires the following hotfixes to be installed in the following order: Hotfix 805660, 778101, 820636, then Hotfix 846582.

     

    https://kc.mcafee.com/corporate/index?page=content&id=KB77043

    https://kc.mcafee.com/corporate/index?page=content&id=KB75374

    https://kc.mcafee.com/corporate/index?page=content&id=KB76727

    https://kc.mcafee.com/corporate/index?page=content&id=KB78149

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points