2 Replies Latest reply on Jan 10, 2014 5:28 PM by Terry Cutler

    ePO Deep Command "Configuration| Server Settings" doesn't exist


      I've installed the extensions for Deep Command and deployed it to a client machine, but when I go to configure the Server Settings on teh ePO server, the Intel AMT Credentials option doesn't exist. Am I missing something?

      Setup Intel AMT Server Settings

      • Click Menu | Configuration | Server Settings.This brings up the server categories screen.
      • Select Intel® AMT Credentials, click Edit