8 Replies Latest reply on Oct 1, 2013 1:33 PM by sforesma

    Anti-theft problem

    chancas

      Hi

       

      My pc is blocked by anti-theft. But when i go to the web console i can't see my pc icon. I need the server token password but i'm not Able to see it.

      Can anyone help me? Thanks

        • 1. Re: Anti-theft problem
          federalland

          Same problem as mine.   what internet connection do you use? Lan or WIFi?  IF you are using LAN be sure internet is connected and your UTP cable sa connected to your Laptop or CPU before going to the web console. I think it needs to be synced thru the net first so you can see your device in the web console. Can you try? Please give feedback. Thanks!

          • 2. Re: Anti-theft problem
            chancas

            federalland its the same with or without LAN connection :/

            • 3. Re: Anti-theft problem
              vkaslak

              same problem and i tried wifi and cable but no connection to servers

              • 4. Re: Anti-theft problem
                sforesma

                I have the same problem. Computer is locked and we have no way to retrieve the passcode to unlock it.

                 

                Reported thru official McAfee support three days ago with no resolution yet.

                 

                Has anyone heard of a resolution?

                • 5. Re: Anti-theft problem
                  chancas

                  Well my problem is solved. I simply logged in a friend's pc and my pc appeared on the web console. Then i retrieved the Server Token ID and.. that's it.

                   

                  I don't understand why this happened and don't ask me how i did this, because i don't know... it's a miracle!

                   

                  Meanwhile i talked with the mcafee support and until today they did not give me any solution.

                   

                  So, that's it, thanks and i hope this never happen again.

                   

                  Greetings

                  • 6. Re: Anti-theft problem
                    sforesma

                    Thanks for posting.

                     

                    I just logged in and the problem is resolved as you say. They must have fixed their server problems within the last 12 hours or so.

                    • 7. Re: Anti-theft problem
                      selvan

                      All,

                       

                      Please let me if you have your device 's unlocked  or else I can call and assist you since the back end server issue seems to be resolved..

                      • 8. Re: Anti-theft problem
                        sforesma

                        My device is unlocked.

                         

                        Apparently, the AT server that had our account and password information was down (or not working correctly?). Once that problem was resolved, the link to our devices and passwords via web console was reestablished. My guess is that everyone reporting this problem can now access their passwords and use them to unlock their devices.

                         

                        Message was edited by: sforesma on 10/1/13 1:31:56 PM CDT

                         

                        on 10/1/13 1:33:31 PM CDT