2 Replies Latest reply on Sep 25, 2013 5:19 AM by midnightdevil

    ePO 4.0 SQL Support for 2008?

    midnightdevil

      HI,

       

      I know ePO 4.0 has reached EOL, but we're clearing the server room and in order to keep finish the migration we're moving to another sql server, but this one is running SQL 2008.

      My question is, is ePO4.0 compatible with 2008? It's running on 2005 at the moment as recommended.

       

      Thank you in advance.

       

      MD