2 Replies Latest reply on Sep 23, 2013 10:52 AM by jstanley

    EEPC 7 and ePO 5 and EEDEEP missing errors

    jefbaugh

      So we have setup a fresh server with a fresh install of ePO 5.0.1

       

      I have checked in EEPC 7.0.2 and got the error when trying to check in the EEDeep extension about needing EPOAMT 1.5

       

      I saw the KB article about this that was published today. The suggestion is to install the 1.5 extension in order to check it in.

       

      Problem is, ePO 5.0.1 tells me this when checking in 1.5:

       

      Extension EPOAMTReports, version 1.5.0.511 is not compatible with this version of ePolicy Orchestrator.

       

      Anyone else have any luck with this?