1 Reply Latest reply on Oct 14, 2013 6:56 AM by weiry

    Unknown Status of system with EEPC7 P2

    amitranjn

      Hi Friends,

       

      I am facing issue with activating system with below error. Please let me know if anyone facing similar problem is able to resolve it.

       

      We have EPO 4.6.6 EEPC 7.0.2 in our environment. This is Lenovo L420 with 64 bit windows 7 installed.

       

      2013-09-20 07:06:29,021 INFO    StatusService                        Policy enforcement has completed

      2013-09-20 07:12:03,299 INFO    EpoPlugin                            enforcePolicy: new policy store created (session 1379312244).

      2013-09-20 07:12:04,001 INFO   EpoPlugin                            enforcePolicy: Waiting for OptIn users (i.e. non-default UBP users) before enforcing policy.

      2013-09-20 07:12:04,001 INFO    EpoState                             == Start of policy enforcement ==

      2013-09-20 07:12:04,001 INFO    StatusService                        Policy enforcement has started

      2013-09-20 07:12:04,001 INFO    EpoPlugin                            enforceUserPolicy: Dispatching enforce policy event.

      2013-09-20 07:12:04,017 INFO    EpoPlugin                            policyHandler: handling EnforcePolicy event

      2013-09-20 07:12:04,048 INFO    EpoPlugin                            epoAudit: dispatching audits to AgentHandler

      2013-09-20 07:12:04,064 ERROR   EpoPlugin                            policyHandler: policy enforcement failed: [0xEE01000F] Received unknown message from service

      2013-09-20 07:12:04,064 INFO    EpoState                             == End of policy enforcement ==

       

       

      Debug Log info:-

       

      2013-09-20 07:51:08,860 INFO    MfeEpeServiceLPCServer               LPC channels subscribed.

      2013-09-20 07:51:08,985 ERROR   MfeEpeOpalEncryptionProviderPlugin   ..\..\..\Src\EpeGenInitHandler.cpp: EPE_gen_init_handler::handle: 279: [0xEE00000B] EPEOPAL_system_pbfs interface (on non-Opal systems this is expected and is NOT an error condition)

      2013-09-20 07:51:08,985 ERROR   MfeEpeOpalEncryptionProviderPlugin   Initialization failed.

      2013-09-20 07:51:08,985 ERROR   MfeEpeCoreEncryptionPlugin           Encryption Provider {6477FB57-DCF1-418E-9948-9F32C57B0FA4} is in FAILURE state. Intialization aborted.

      2013-09-20 07:51:09,000 DEBUG   MfeEpeHost                           From uuid = 6477FB57-DCF1-418E-9948-9F32C57B0FA4 From Service = MfeEpeEncryptionProviderService To uuid = 5145540F-1BA8-4F52-895D-617839C2869E To Service = MfeEpeEncryptionProviderServiceClient Message = <element xsi:type="ns1:EPGetProviderStateRsp"><sendTo xsi:type="ns1:MfeEpeAddress" serviceUUID="5145540F-1BA8-4F52-895D-617839C2869E" serviceName="MfeEpeEncryptionProviderServiceClient"></sendTo><from xsi:type="ns1:MfeEpeAddress" serviceUUID="6477FB57-DCF1-418E-9948-9F32C57B0FA4" serviceName="MfeEpeEncryptionProviderService"></from><state>InternalFailure</st ate></element>

       

      Thanks,

      Amit

        • 1. Re: Unknown Status of system with EEPC7 P2
          weiry

          Hi

           

          We had a lot of trouble with Lenovo L420 and activating the system was one of them.

           

          In the end I formated the drive and  installed a fresh copy of win 7 from an install disk that I had and that sorted it out because the next time I put the agent on and started the encryption everything went okay