Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
860 Views 5 Replies Latest reply: Jan 13, 2014 2:44 PM by Kary Tankink RSS
Jody Barry Newcomer 2 posts since
Sep 18, 2013
Currently Being Moderated

Sep 18, 2013 11:14 AM

Can not import HIPS IPS Rules into ePO 4.6.6

I am attempting to import HIPS rules from another of my agencies other ePO servers and when  I attempt to import it acts as though it has completed but you can't see the HIPS rules.  The import works for the firewall and general rules but not the IPS rules.  Both servers are using HIPS 8.0, any suggestions on how to accomplish this?

 

Message was edited by: jbarry on 9/18/13 11:14:53 AM CDT
  • Avinash Shedge Apprentice 46 posts since
    Apr 21, 2009
    Currently Being Moderated
    1. Sep 19, 2013 10:03 AM (in response to Jody Barry)
    Re: Can not import HIPS IPS Rules into ePO 4.6.6

    HI Jody Barry,

    Go to policy catalog and select the HIPScategory and click export tab it will take full HIPS policies. It not requiredto export single policies. while Importing the policies it will restore thesame policies. If you still facing the problem then I suggest create oneduplicate policies in same epo server and export and delete the same. Againimport the same check whether all rules are replicated or not If still facingproblem then take backup all and rechecking the extension. 

    If still you facing issue I suggest log the call with McAfeesupport Team.

  • Kary Tankink McAfee Employee 655 posts since
    Mar 3, 2010
    Currently Being Moderated
    3. Sep 20, 2013 11:28 AM (in response to Jody Barry)
    Re: Can not import HIPS IPS Rules into ePO 4.6.6

    Jody Barry wrote:

    CAN you import someone else's HIPS IPS Rules???

    Yes, you can.  There might be an invalid rule in the policy that prevents importing it.  Check the ePO Server orion.log for errors when you try to import it.  I would suggest calling into McAfee Support for additional assistance.

  • twilliams61 Newcomer 1 posts since
    Jan 13, 2014
    Currently Being Moderated
    4. Jan 13, 2014 2:37 PM (in response to Jody Barry)
    Re: Can not import HIPS IPS Rules into ePO 4.6.6

    I am having the exact same issue with importing the HIPS IPS rules into ePO 5.1. Everything else imports correctly (options, protection, etc).  It even appears to import successfully.  Yet the  imported HIPS rules don't display in the Policy Catalog.  Orion.log doesn't show any errors either. 

     

    It's like its the "case of the vanishing HIPS rules".  I can re-import the same xml over and over, and it never shows there is a duplicate either. 

  • Kary Tankink McAfee Employee 655 posts since
    Mar 3, 2010
    Currently Being Moderated
    5. Jan 13, 2014 2:44 PM (in response to twilliams61)
    Re: Can not import HIPS IPS Rules into ePO 4.6.6

    Check the Orion.log file again for an error similar to this.  Usually I see it due to some invalid rule.

     

    Orion log error (no debug logging required):

    0000-00-00 00:00:00,000 INFO  [http-8443-Processor19]services.PolicyImportExportServiceInternal  - PolicySettingsobject with name XXXXXXXXXXXXXXXXXXXXXXXXXX:XXXXXXXXXXXXX  :xxxxxxxxx-xxxx-xxx-xxxxxxxxxxxx is not found, nopolicy or policy settings will be saved

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points