4 Replies Latest reply: Feb 14, 2014 6:14 AM by gooru4speed RSS

    MLC 2.1 ePO extension


      Hi, I tried to install MLC 2.1 ePO extension on ePO 5.0.0. version and I got an incompatibility error message. I checked the MLC admin guide and apparently 2.1 version is compatible with ePO 4.0 and 4.6. Can any McAfee expert here tell me when there will be an MLC ePO extension compatible with ePO 5.0.0 or any workaround that you sugest in order to use MLC 2.1.