6 Replies Latest reply: Sep 17, 2013 4:36 AM by aleh_alisevich RSS

    Exchange 2013 CU 2 and Mcafee (does not work)

    aleh_alisevich

      Does MSME 8.0.0 (wtih PAtch1 also) supports installation  to Exchange 2013 CU2?

      We try to install it from Evalution copy and it does work.

      When we try to start console it show the following (see Capture-mcafee1.PNG

      Please help to understand what wrong with it!!!

      Windows 2012 and Exchange 2013 CU2 Mailbox only

      UAC is off.

        • 1. Re: Exchange 2013 CU 2 and Mcafee (does not work)
          Ex_Brit

          Moved to Email Security (GroupShield) for better support.

          • 2. Re: Exchange 2013 CU 2 and Mcafee (does not work)
            tlange

            yes msme 8 with patch1 does work with cu2 being installed but just having msme 8 w/o patch1 won't run once cu2 is installed.

             

            you said that this is an eval version of msme with patch1 installed.

            patch1 wont install to the eval version of msme, only the licensed version.  Can you verify what the product version is?

            you can look in registry under

            hklm\software\wow6432node\mcafee\msme\systemstate and get the value of ProductVersion

             

            now if this is a licensed version of msme with patch 1 installed then check the following:

             

            have you tried clicking on the product configuration icon (non webui) to see if that opens?

             

            if so and that didn't work then it is possible that msme is not loading properly.

             

            to see what is happening do the following

            enable debug logging by going into regedit to

             

            hklm\software\wow6432node\mcafee\msme\trace

            set dword: Level to 3

            set string: Path

                 value will be <path to a folder> --- ex c:\temp

             

            restart msme

            once service starts then stop the logging by setting Level value to 0

            collect the logs and post them to this thread so we can see what is happening at start up.

            • 3. Re: Exchange 2013 CU 2 and Mcafee (does not work)
              aleh_alisevich

              Please confirm:

              in our test environment we use Exchange 2010SP3 and Exchange 2013 CU1 to test upgrade process. But MSME 8.0.0. (we plan to use it on Ex2013 servers)  does not work correctly with CU1 because of Trasport Agent misconfig. And we cannot use PAtch 1 with MSME 8.0.0 in test environment, because it can't be install on Evalution version of MSME 8.0.0? that why we need to BUY MSME first to test it?

              Is that correct?

              • 4. Re: Exchange 2013 CU 2 and Mcafee (does not work)
                tlange

                No you don't have to buy msme 8 to test it.  what i am saying is that the current beta only works with rtw exch 2013.  if you send me an email tom_lange@mcafee.com i can give you a link to download a hot fix that will allow the transport agents to get installed to cu1 builds and may also work with cu2 but the patch is only available for licnesed installs of msme 8.

                • 5. Re: Exchange 2013 CU 2 and Mcafee (does not work)
                  aleh_alisevich

                  i downloaded hotfix (thanks).

                  I try to make clean test with Exchange 2013 CU2 + MSMSE 8.0.0. + hotfix MSME80HF875267

                  And let you now results

                  thanks

                  • 6. Re: Exchange 2013 CU 2 and Mcafee (does not work)
                    aleh_alisevich

                    After new clean installation situation still the same.

                     

                    Newly created AD domain controller and dedicated Exchange 2013 CU1 servers installed (Windows 2012 SE with all up-to-date updates).

                    Trying to install MSME 8.0. Evalution version - finished well, but cannot see Product configuration Console (including Web interface - see attached images)

                    All services (both mcafee and Exchange works well), Hotfix MSME80HF875267 installed successfully.

                    See attached images for details:

                    Need help to make MSME working on Exchange 2013 CU1 (2).

                    Capture-mcafee_error1.PNG

                    Capture-mcafee_error3.PNG

                     

                    Capture-mcafee_error4-afterhotfix.PNG

                     

                    Capture-mcafee_error5-afterhotfix.PNG