6 Replies Latest reply on Sep 12, 2013 4:22 AM by smoggy333

    Unable to install extension (Rogue System Detection)

    smoggy333

      I am currently trying to get my ePO server to a good enough standard to run the migration tool.

       

      When I try to upgrade RSD I get the following error...

       

      "Unable to install extension. Extension rsd missing required extensions:core:2.5 console:2.5 EPOCore:4.6.3 Policy Mgmt:4.6.3 Computer Mgmt:4.6.3 response:2.5 sheduler:2.5 Notifications:4.6.3"

       

      ...Does this indicate I need to upgrade to ePO 4.6.3 before I can upgrade to 5.0.1 ???

       

      Thank you in advance for your help and assistance.