4 Replies Latest reply on Sep 15, 2013 10:18 PM by emkayellvb

    GetSusp Send Error

    emkayellvb

      When I run GetSusp I get the following error the pops up:

       

      <?xml version="1.0" encoding="utf-8"?>

      <?xml-stylesheet type="text/xsl" href="Logs\GetSusp.xsl"?>

      <!-- GetSusp Results -->

      <GetSusp>

                      <Preamble>

                                           <product_name value="GetSusp" />

                                           <version value="3.0.0.323" />

                                           <date_run value="Tue Sep 10 00:01:03 2013" />

                      </Preamble>

                      <SystemInfo>

                                           <osversion value="Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit" />

                                           <windir value="C:\Windows" />

                                           <sysdir value="C:\Windows\system32" />

                                           <computername value="ENTERTAINWIT-PC" />

                      </SystemInfo>

                      <CustomerInfo>

                                           <email-id value="emkayell@aol.com" />

                      </CustomerInfo>

                      <scan-end-time value="Tue Sep 10 00:18:03 2013" />

                      <Scan-Summary>

                                           <Identified-Files value="1480" />

                                           <Digitally-Signed value="1303" />

                                           <Artemis value="128" />

                                           <Known-Files-Database value="0" />

                                           <Suspicious-Files value="42" />

                                           <Not-Scanned value="7" />

                      </Scan-Summary>

                      <Preferences>

                                           <Online value="1" />

                                           <Silent value="0" />

                                           <Contains-Sample value="1" />

                                           <KFDB-Connected value="0" />

                                           <Proxy-Enabled value="0" />

                                           <Execution-Path value="C:\Users\Entertain with us\Desktop" />

                                           <Zip-Path value="C:\Users\Entertain with us\Desktop" />

                      </Preferences>

      </GetSusp>

       

      I currently run McAfee security center through AOL.  I am just wondering do I have the latest engine and updates or am I dealing with a hidden trojen which is what I suspect because of other program issues. I show 1 suspicious and 41 unknown. The suspicious file is always c:\Program Files (x86)\AOL Computer Checkup\AOLDefragsrv64.exe ...is Suspicious !!!

       

      Plus my windows explorer has been acting up. If I try to open a file that is located somewhere other that directly on the desktop is says that it has stopped and needs to restart.  I amm upable to open internet explorer as well.  I have to go through AOL to get onto the internet.

       

      The following window just popped up:

       

           Warning

       

             Failed to deliver samples to McAfee Labs Please check internet connections and retry.

       

             buttons: RETRY     CANCEL

       

      I hit retry and the following happened:

       

      Warning

       

             Failed to deliver samples to McAfee Labs Please check internet connections and retry.

       

             buttons: RETRY     CANCEL

       

      so I hit cancel this time. It says it failed to deliever.  What is going on? Please help.