5 Replies Latest reply on Sep 10, 2013 2:31 PM by katamariman

    Upgrade from 5.2.9 to 5.2.13 File groups still at 5.2.9

      Hi

      I've taken over looking after a neglected looking MEE/EEM server.

       

      Version is 5.2.9,- We were having problems with RDP as per this discussion https://community.mcafee.com/message/206382

       

      Commenced upgrade - version showed as 5.2.13.26 in About Mcafee Endpoint Encryption Manager but when I try and update the file groups it only shows the 5.2.9 client files and no mention of the SbCredProv.dll that needs updating.

       

      Have tested and the RDP issue is stil there and the .dll is obviously still version 5.2.9

       

      Have rolled back - tried incremental upgrades but still the same.

       

      I'm happy to just update the .dll for now if anyone has the correct 32 and 63 bit version but would prefer a server that is upgraded and current.

       

      I need to start figuring out what is wrong but don't know where to start. Have searched for various terms in the forums but none have landed where I needed.

       

      The server is running on 32 bit Win server 03 and meets all the requirements.

       

      I have a solid 5.2.9 snapshot to revert to so happy to test anything.

       

      Signing off for the evening but may check in before tomorrow for responses.

       

      Happy to provide any info - logs etc - It's a pretty old setup - looks like they came from v4 to v5 in the past - main installation folder still called sbadmin! Sbdata is in that folder too. Can't find any files where they shouldn't really be but find it strange that after an installation it can't find the updated files unless the installers I have are wonky - they were all recently download from the site using our most recent grant number and the installer versions all look solid.

       

      Very confused and calling it a day ... . .for today