8 Replies Latest reply on Nov 6, 2013 12:58 PM by selvan

    Cannot uninstall anti-theft

    breezy_cool

      Somehow my anti-theft software got into a state where it will not sync.  It says it syncs, but it does not as my web concole is frozen in a state where it is waiting for a sync and will not let me do anything.

       

      I try to ininstall and reinstall and it fails both.  The software just says unable to uninstall and to try again.

       

      The attempt to reinstall first says there is a threat on my system, but when I hit continue, the screen asking for your username and password flashes constantly as if I am  hitting the enter key over and over - making it impossible to proceed.

       

      Seems like a common problem.  Anyone else get a solution?

       

      Thanks

      -Andy

        • 1. Re: Cannot uninstall anti-theft
          Peacekeeper

          There are Antitheft support guys watching these threads hopefully 1 will call in soon . Have you tried calling the dedicated AT help lines

          Intel® Anti-Theft Service — Telephone support for the Intel® Anti-Theft Service Provided by McAfee

           

          Message was edited by: Peacekeeper on 5/09/13 6:45:05 PM
          • 2. Re: Cannot uninstall anti-theft
            breezy_cool

            I got a hold of Teir 1 support today and hope to hear from Teir 2 tomorrow.  Here are some more details, for those interested:.

             

            First, I am using Windows 8 on a Sony Duo 13, laptop-tablet hybrid.

             

            Initially I had a problem after activation - it seemed the anti-theft program broke my Kaspersky Internet Security 2014 program.  Removing Anti-Theft seemed to resolve the problem, but this was not an acceptable solution for me.  After several attempts, and a few system restores later (windows built-in drive backup/restore solution), I discovered that KIS 2013 would, in fact, work with the anti-theft software installed. Now protected on both fronts (theft and viruses) I still wanted to use the latest software, so I put in my calls to Kaspersky for help with KIS 2014.

             

            On their request, I attempted to reinstall 2014 so I could do more testing.  However, the install failed - presumably because of the presence of anti-theft.  When I attempted to uninstall anti-theft so that I could install KIS 2014 and continue debugging, I discovered that the program (anti-theft) would not uninstall.

             

            Long story short, I think as a result of one of my system restores the anti-theft got permenantly out-of-sync.  The web console is stuck in a state where it says it is waiting to syn with the desktop anti-theft software, where the anti-theft software says it is syncing just fine.  There is no way for me to proceed on my own and now the anti-theft software is completely useless and I cannot upgrade to KIS 2014 to help them sort out the problem of compatibility.

             

            When I get in contact with teir 2 support I will post more details as to what the solution may be and if it has to be tailored to the individual computer having the problem.  It seems this is a common problem, but that the solution may not be generic.

             

            -Andy

             

            Message was edited by: breezy_cool on 9/5/13 11:42:43 AM CDT
            • 3. Re: Cannot uninstall anti-theft
              breezy_cool

              Ok. I was helped out by Tech Support.  They resolved my  problem.

               

              The process of getting help involved relinquishing control of the computer via remote to allow them to do their thing.  So, I was unable to follow things step by step.  They manually uninstalled the software.  However when my files remained encrypted, the teir 2 support needed to hand me over to teir 3 support.  They used some specialized software to decrypt my files - but it would not work until we were in safe mode.

               

              This was interesting in that their decryption tool gave us the same error the uninstall program gave when it tried to decrypt my files.  It leads me to believe that I may have been sucessfull in uninstalling the software had I tried to do it in Safe Mode to begin with.

               

              Maybe someone who still has this problem could try uninstalling in safe mode and see if that helps.

               

              I wish I could give more details, but it seems tech support is the way to go.

               

              -Andy

              • 4. Re: Cannot uninstall anti-theft
                benzai

                I am experiencing similar problems.

                 

                I wanted to try out the free trial of Anti-Theft, to see if I liked it or not...

                Now my laptop is slow as hell, freezes occationally, totally unstable, and near useless. And this is just the worst timing, as I am in the middle of writing my final assignment, to get my Bachelor's degree, i.e. I have a lot of sensitive documents lying around. It usally happens at startup, where it takes around half an hour, for the computer just to be a little bit of use.

                 

                I tried to uninstall AT, unsuccesfully, like many others here. It just takes forever to get through the de-cryption process, especially since the computer freezes all the time. I haven't been able to succesfully uninstall AT yet - my patience haven't been able to get me that far yet, since I need to use my laptop all the time.

                 

                Anyway, all I want is to uninstall AT, and keep all my important documents unharmed - and thereby get a stable computer again.

                 

                So who should I call? Or who can guide me through the steps to solving this problem? I live in Denmark btw. Please help me.

                 

                 

                 

                Useful info: I bought my laptop this year, so I'm guessing it is AT 2.2, that I have installed. I have Windows 8 as my OS, and the computer itself (I guess) suggested me to install AT, as I guess it was a pre-installed feature from Intel, since I have a Core i5 CPU.

                • 5. Re: Cannot uninstall anti-theft
                  Peacekeeper

                  Try the support numbers I linked to in my post above.

                  • 6. Re: Cannot uninstall anti-theft
                    selvan

                    benzai

                     

                    "Anyway, all I want is to uninstall AT, and keep all my important documents unharmed - and thereby get a stable computer again."

                     

                    Please confirm whether you are able to or unable to access documents in your Computer..!

                     

                    Regards

                    • 7. Re: Cannot uninstall anti-theft
                      benzai

                      Hi, sorry for my late reply.

                       

                      I managed to uninstall AT myself, somehow. But now my documents, mainly those in my Google Drive folder, are not able to open, as it says the files are corrupted. The funny part is that it seems only to be the files on Google Drive, though I didn't check all files.

                       

                      Anyway, I have scheduled a meeting with the Danish AT tech support this week, so I hope they can help me.

                       

                      Regards

                       

                      Benjamin

                      • 8. Re: Cannot uninstall anti-theft
                        selvan

                        benzai

                         

                        Please let me know If you successfully decrypted your Documents or else I can assist you with this..!

                         

                        Regards