Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
817 Views 3 Replies Latest reply: Sep 5, 2013 8:18 AM by david.wingcon RSS
david.wingcon Newcomer 3 posts since
Sep 4, 2013
Currently Being Moderated

Sep 4, 2013 5:04 AM

McAfee VSE For Linux completely crashed my Ubuntu 12.04.02 Installation

Hello everyone.

I need to install VSE for Linux 1.9.0 for our customer on Ubuntu 12.04.02 x86 servers. Since the OS is a requirement from our side, we can't switch it and also can't choose the Virus Scanner because that is a requirement from our customer.

 

I did the following steps multiple times on a fresh installed (and upgraded) server (12.04.03) and on our test systems (12.04.02).

 

I installed the VSE 1.9.0.28822 eval version as it's described in the installation manual.

 

  1. tar ‐zxvf McAfeeVSEForLinux‐1.9.0.<build number>‐release.tar.gz (-eval.tar.gz)
  2. tar ‐zxvf McAfeeVSEForLinux‐1.9.0.<build number>‐others.tar.gz
  3. dpkg ‐i MFErt.i686.deb
  4. dpkg ‐i MFEcma.i686.deb
  5. McAfeeVSEForLinux‐1.9.0.<build number>‐installer
  6. All settings to default

 

No major issues or error messages, except of the compiling failure of the onaccess scanner, but that isn't that big of a deal, and will be solved.

 

The biggest problem appears after installing software packages that need libraries of some sort.

The first problems started when we tried to update our software on the test system and it crashed the system completely. You can't execute any command after that or even restart the server. The OS didn't boot after that.

 

I created a VM with a fresh Ubuntu Installation, installed nothing but SSHd and did the whole thing again.

After installation of the gnome desktop (just for testing purpose!!!!) the same problems appeared again and the system was dead.

 

Soooo... I'm pretty helpless at the moment and I can't wrap my head around the fact that McAfee VSE destroys any Ubuntu 12.04 installation by default.

 

 

 

If anyone can help me with that issue, that'll be great!

 

 

So long

 

David

 

Message was edited by: david.wingcon on 9/4/13 5:04:03 AM CDT
  • Tristan Veteran 790 posts since
    Dec 8, 2009

    In the manual there a bit about copying pam_unix.so and pam_nologin.so to a folder called pam32lib

     

    Did you do these steps?

     

    Sorry ignore that question. I've just re-read your post and that step is for 64bit systems.

     

    Message was edited by: Tristan on 04/09/13 11:35:19 IST

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points