1 Reply Latest reply on Sep 2, 2013 12:52 PM by ajha1

    ePO 5.0 and Client Task Issue (Deploying VirusScan Enterprise 8.8)

      We have been using ePO v5.0 since its release with no issues at all and then all of a sudden i noticed a few of my clients not receiving the VirusScan Client Task Deployment though they were receiving the McAfee Agent still, once looking into the Logs i noticed a PkgCatalog Corruption Error and so ran through the process of  rebuilding the Master Repository, though the PkgCatalog error has now gone we are still left with the issue of VirusScan not being deployed.

       

      My setup is we have our ePO server v5.0 which scoures AD every 30 mins and once a new PC is detected it automatically deploys McAfee Agent 4.8.0.887 and then VirusScan Enterprise 8.8.0.1128 which also has VSE Patch 2 and 3 installed.

       

      if i manually run the Client Task to deploy both the agent and the VSE it deploys ok an updates but retuns as failed to ePO. i have double checked and the Product Deployment Task is assigned to my relevan Groups in ePO and is also set to deploy to all systems and is not Tag specific.

       

      i am now a little stuck with where to go next anyhelp would be appreciated.

        • 1. Re: ePO 5.0 and Client Task Issue (Deploying VirusScan Enterprise 8.8)

          Hi Chris,

           

          There is known issue with ePO 5.0. (KB78214 - ePolicy Orchestrator 5.0.1 Known Issues)

           

          Issue: ePO 5.0 servers installed with valid license key stop sending policies and tasks to agents after 90 days. (KB78686)

          Resolution: This issue is not listed in the Resolved Issues section for the ePO 5.0.1 Release Notes. However, it is resolved in ePO 5.0.1.

           

          The article referenced above is available to registered ServicePortal users only.

          To view registered articles:

          1. Log in to the McAfee ServicePortal at http://mysupport.mcafee.com.
          2. Click Search the KnowledgeBase.
          3. In the Ask a Question field, type the article number, and then press ENTER.

           

          - You can also follow the WorkAround Mentioned in the KB78686.

           

          Please reply for any queries.

           

          Message was edited by: ajha1 on 2/9/13 11:22:08 PM IST