4 Replies Latest reply on Aug 27, 2013 9:32 AM by Dvanmeter

    Rogue Sensor 4.7.1 and EPO 5.0.1 wont go into current branch

    Dvanmeter

      So I just looked and found that EPO Rogue Sensor 4.7.1 in EPO 5.0.1 is in the evaluation brach.  This is a new server, not upgraded from a 4.x version. If I try to change it to "current" the option isnt availabe.  I tried a couple of things and changed it to previous and that went fine.  Then went back and had the option to change it to current, but after doing so I look and its back to being in evaluation.  Very weird.  I deleted the package from the epo server, redownloaded and checked in,  everything went fine, but when I go back in the package is back to evaluation.  Anyone else see this?