1 2 Previous Next 18 Replies Latest reply on Feb 16, 2014 3:56 AM by Pritish

    Unable to uninstall or repair Anti-Theft 2.0 (me too !!)

    patroch

      AT came pre-installed on my Asus Zenbook Prime and bundled with a 1 year service extension key card to the 6 month trial.

      Since AT failed to sync with McAffee Anti-Theft web console I tried to uninstall the product, which failed with this screen

      AT uninstall fails.png

      I then tried to re-install the product but get a blinking screen as follows:

      antitheft setup fails.gif

      This let's me no chance to enter any data in the fields (data is cleared at every blink).

      I then runned the virtual technician which found 17 missing files and 4 missing registry entries which it could not fix by itself . I have joined the health check report.

       

      So I'm stuck there with a non-operating software that I can't remove nor repair. Please help !

       

      By the way I'm surprised by the number of customers having similar uninstall problems. On the other hand I understand that an anti-theft program must not be too easy to get rid off by the thieve, which may explain this reluctantness to uninstall. However beeing in possession of the activation key and password I should be able to uninstall even if the software is damaged.

       

      Best regards

      Patroch

        1 2 Previous Next