9 Replies Latest reply on Aug 20, 2013 9:46 AM by twistyman

    Hello....lost.

    twistyman

      hi...I'm new here and comp dinosaur....

      yesterday I see in my  taskbar message that my securirty suite isn't working..

      I downloaded the Virtual tech...

       

      it did its thing and found..

      "atremis server issue"...but supposedly fixed it...

       

      now I get up this morning and same warning is in message box......

       

      why is this happening and why..

       

      please remember I'm really not comp savvy, and a bit under weather after C treatments so any easy fixes and explanations would be great..

       

      thanks all...

      have good day

        • 1. Re: Hello....lost.
          twistyman

          sorry..I wrote sec suite...

           

          its actually the VIRUS SCAN....

          • 2. Re: Hello....lost.
            exbrit

            Technical Support is always available to you free of charge should you choose to avail yourself of their service.  See Useful Links at the top of this page.

             

            If MVT is fixing something and then it breaks again, maybe something else is wrong.   Is your operating system totally up to date, including Internet Explorer?

             

            I mention IE because some processes use it and that includes McAfee.  It doesn't have to be your default browser, just up to date and at default settings.

             

            Maybe something has corrupted the installation.  The last resport would be to uninstall McAfee in the normal manner - via Control Panel.   Then run the MCPR cleanup tool and reboot.

             

            Then reinstall from your online account.

             

            My sympathies regarding the C treatments.   I spend a good hour each day self-administering medications, some quite toxic so know how you feel.  

             

            Message was edited by: Ex_Brit on 19/08/13 10:36:24 EDT AM
            • 3. Re: Hello....lost.
              twistyman

              thanks for kind wishes...

               

              I just got the Mcafee in June..

              all my windows updates are up to date...i do use FireFox as browser....

               

              I'd really rather not uninstall it..I had to get your remote help to load the new one...didn;t say in instructions that I had to uninstall old version 1st....

               

              I did just look at message center and site advisor warning has gone.......and all other checks show AV is secure... I will watch it and if situation returns will repost and may need some help for the instructins on MCPR...whatever that is.....

               

              again..thanks for rapid reply....

               

              I googled this and will keep in files........

               

              I've done the hosp meds...now just waiting to get "card" for home meds...

               

              my best to you, be well..

               

              Bob.

               

              http://service.mcafee.com/FAQDocument.aspx?id=TS101331

              • 4. Re: Hello....lost.
                exbrit

                I don't blame you for not wanting to uninstall.  Depending on your connection speed it can take a while to reinstall.   I forget that not everyone has unltra high-speed Internet..   If it is protecting, i.e. green, I would leave it alone.  Run the MVT occasionally perhaps.

                 

                Often right-clicking the taskbar icon and selecting "Check for Updates" does the trick.

                • 5. Re: Hello....lost.
                  twistyman

                  I hear that man..

                   

                  I have slow *** new comp 1.6..and not on high speed, as I don't stream..so I'll sit, wait and watch updates...glad I found your support area...

                  later buddy..

                  • 6. Re: Hello....lost.
                    exbrit

                    OK, all the best.  ;-)

                    • 7. Re: Hello....lost.
                      twistyman

                      I've noticed that today the box in my lower bar the is usually green when at safe..grey unknown...

                       

                      was fine yesterday.

                      I ran the virt tech again and it shows no issues.....

                       

                      any ideas why this has stopped working..its grey now here at Mcafee site...??

                       

                       

                      thanks.

                      • 8. Re: Hello....lost.
                        exbrit

                        You mean SiteAdvisor in your browser?   This site is green for me. maybe there's a delay reaching the servers at your end?

                        • 9. Re: Hello....lost.
                          twistyman

                          that may have been if my friend...I clicked on it and it said site secure..just box wasn't showing...
                          I did restart and is fine now..

                           

                          sorry to jump the gun with SOS post..thanks...